Back to overview
Downtime
Coprocessor is down
Aug 7, 2025 at 8:00am UTC
Affected services
Coprocessor - Testnet
Resolved
Aug 7, 2025 at 11:47am UTC
We’re pleased to report that the service is now operating normally.
Affected services
Created
Aug 7, 2025 at 8:00am UTC
Coprocessor is unable to process computations at this time. We are actively investigating the issue.
Affected services