Relayer Service Degraded
Resolved
Jan 15 at 05:35pm CET
The Relayer and MPC services are now back online and operating normally.
During the incident, users may have experienced failed or delayed requests (e.g., decrypt/transaction processing).
We’re continuing to monitor closely and will publish a follow-up with details once the review is complete.
Affected services
Updated
Jan 14 at 01:17pm CET
We’ve narrowed down the Relayer performance issues to errors occurring within the kms-connector service. Our team is currently focused on diagnosing these specific errors to get the service back to a stable state.
Affected services
Created
Jan 14 at 11:59am CET
We are currently investigating performance degradation affecting the Relayer component.
Some transactions may experience delays or intermittent failures.
Our engineering team has identified the issue and is actively working on a fix.
All other systems remain operational.
We will provide an update as soon as more information becomes available.
Affected services