Back to overview
Degraded
Some Relayer Operations Are Failing
Apr 15, 2026 at 2:33pm UTC
Affected services
Relayer - Testnet
Resolved
Apr 15, 2026 at 4:59pm UTC
The Relayer service is now fully operational again. The issue has been completely resolved, and all functions are back online.
Affected services
Updated
Apr 15, 2026 at 4:40pm UTC
Our engineering team has identified the root cause of the issue and is currently releasing a fix. Thank you for your patience, we will provide an update as soon as the fix is applied.
Affected services
Created
Apr 15, 2026 at 2:33pm UTC
Our engineering team is currently investigating the root cause of the issue. Thank you for your patience, we will provide an update as soon as more information becomes available.
Affected services